Ok so

I'm making a function with the declaration as follows:

subtract_point_from_point(point p1, point p2)

I'm running into an issue with figuring out the order that the subtract should happen in

So, feel free to let me know which one you prefer, or if you have any strong source saying one way or the other, because I can't find any!

Follow

@norikawa i'd read this as "subtract p1 from p2" which is p2 - p1

Sign in to participate in the conversation
Plural Café

Plural Café is a community for plural systems and plural-friendly singlets alike, that hopes to foster a safe place for finding and interacting with other systems in the Mastodon fediverse.